Changes in Asciinema packaging

#1

Hi,

I’ve noticed that since version 1.2.0 Asciinema is no longer delivering packages for linux 386, linux 64 … So, it is not anymore possible to install it simply by extracting the tar.gz file and then create a link to the asciinema script to a folder present in the PATH.

Are there plans to deliver these usefull packaging again ?

Thanks a lot

Pierre-Yves

0 Likes

#2

I think the packages you’re referring to were the standalone, static binaries we had when asciinema was implemented in Go. Since I think 1.3 we’re back on Python, and we rely on pip package + native distro packages maintained by community. I’m not sure if static binary is possible with Python, or how reliable that would be.

0 Likes