Terminal width and wrapped lines

Hi,

I have this issue: when I type a long command to record it in my terminal, the line is normally wrapped to fit the terminal dimensions. Unfortunately, it’s not the case in the resulting asciicast and part of the command is masked to the viewer.

Is there some settings to define the dimensions of the recorded terminal? I tried different sizes in mine (from 80 x 24 to 132 x 43) but couldn’t achieve the correct wrapping.

Any clue would be very helpful.

Many thanks